What are the systems required to run myGP?

Linda

What are the systems required to run myGP?


  • If you have an iPhone and you want to run the myGP app, you need to use:

iOS (operating system) 10 or later iOS – find out what operating system you’re currently using

  • If you have an Android and you want to run the myGP app, you need to use:

Operating system Android 5.0 or later –  check if your device is capable or running the required operating system

Anything you need help with? Feel free to leave a message to our support team